QTAKE HD 1.1.048 available for download

Please update your installations to QTAKE HD v1.1.048.

Bug fixes

  • Fixed image banding in dark areas
  • Fixed streaming audio issues
  • Fixed crash with importing clips
  • Fixed crash with audio waveforms
  • Fixed Alexa auto-recording with AJA IoXT
  • Recorder sub-clips now use current rating and notes

Download

To download release v1.1.048, contact us or your local dealer.

Software requirements

  • QTAKE HD requires OS X 10.8.4 (Mountain Lion) or higher
  • AJA Kona 3G and Kona LHi require driver version 10.4.5
  • AJA IoXT requires driver version 10.4.9
  • Blackmagic Design video cards (Decklink Duo, Decklink Quad, Mini Recorder, Ultrastudio Express) require driver version 9.9.3
Top